| Management features |
|---|
| Multicast support | Yes |
| ARP inspection | Yes |
| Switch layer | L2 |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17 |
| Ports & interfaces |
|---|
| Copper ethernet cabling technology | 10GBASE-T, 100BASE-TX, 1000BASE-T |
| SFP+ module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 12 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Combo SFP ports quantity | 2 |
| Network |
|---|
| IGMP snooping | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z |
| Copper ethernet cabling technology | 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Virtual LAN features | Voice VLAN, MAC address-based VLAN, Port-based VLAN |
| Virtual LAN features |
|---|
| VLAN support | Yes |
| Virtual LAN features | Voice VLAN, MAC address-based VLAN, Port-based VLAN |
| Data transmission |
|---|
| Multicast Listener Discovery (MLD) snooping | MLD v |
| Jumbo frames | 16000 |
| MAC address table | 16000 entries |
| Switching capacity | 320 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Forwarding rate | 238.08 Mpps |
| Optical fiber |
|---|
| Fiber ethernet cabling technology | 1000BASE-X |
| Security |
|---|
| IP-MAC-Port binding | Yes |
| Access Control List (ACL) rules | 256 |
| Security algorithms | 802.1x RADIUS, SNMP, SSL/TLS |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Multicast features |
|---|
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | MLD v |
| Protocols |
|---|
| Supported network protocols | IPv4, IPv6 |
| Design |
|---|
| Rack mounting | Yes |
| Product colour | Black |
| LED indicators | Activity, Link, Power, Speed |
| Safety | cUL, CB, CE, CCC, BSMI |
| Certification | CE, FCC, C-Ticket, VCCI, BSMI, CCC |
| Performance |
|---|
| Built-in processor | Yes |
| Harmonized System (HS) code | 85176990 |
| Technical details |
|---|
| Harmonized System (HS) code | 85176990 |
| Shipping (inner) case width | 31.4 cm |
| Shipping (inner) case net weight | 13.6 kg |
| Shipping (inner) case length | 56.2 cm |
| Shipping (inner) case height | 38.3 cm |
| Products per shipping (inner) case | 3 pc(s) |
| Products per pallet (sea) | 90 pc(s) |
| Products per pallet (air) | 54 pc(s) |
| Pallet gross width | 120 cm |
| Pallet gross length | 110 cm |
| Pallet height (sea) | 2.05 m |
| Pallet height (air) | 128.4 cm |
| Pallet gross weight (sea) | 456 kg |
| Pallet gross weight (air) | 281.1 kg |
| Master (outer) cases per pallet (sea) | 30 pc(s) |
| Master (outer) cases per pallet (air) | 18 pc(s) |
| Shipping (inner) case gross weight | 14.5 kg |
| Power |
|---|
| Power consumption (max) | 90.81 W |
| AC input voltage | 120 - 230 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet (PoE) |
|---|
| Power over Ethernet (PoE) | No |
| Operational conditions |
|---|
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Weight & dimensions |
|---|
| Width | 440 mm |
| Depth | 210 mm |
| Height | 44 mm |
| Weight | 3.15 kg |
| Packaging data |
|---|
| Package width | 349 mm |
| Package depth | 546 mm |
| Package height | 96 mm |
| Package weight | 4.53 kg |